Required packages to build SageMath on Ubuntu

Here is the list of Ubuntu packages to install in order to build SageMath from sources (this is for Ubuntu 16.04):

In addition, it is recommended to install

For more details, see the Prerequisites section of Sage Installation Guide.

prerequisitesUbuntu (last edited 2017-02-23 13:24:18 by egourgoulhon)